nissan forums   nissan forums

Go Back   Nissan Forum > Nissan Forums (Nissan Cars) > Nissan 300ZX Forum

Notices

Nissan Forum: Connector issue
Reply
 
Thread Tools Display Modes
  #1  
Old 07-11-2016, 06:44 PM
cclafond cclafond is offline
Junior Member
 
Join Date: Jul 2016
Location: Slidell, LA
Posts: 1
Default Connector issue

Trying to change out my window washer tank on my 1986 300ZX. There are two connectors, one black, one white each about 1.5 inches long. Can;t figure our how to un-connect them. Anyone here familiar with those type of connectors that can describe to me how to disconnect them? thanks Peter

Last edited by cclafond; 07-11-2016 at 11:38 PM.
Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT. The time now is 02:52 PM.


Advertisements
cars connected social network




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
nissanforum.org recognizes that "Infiniti", "Nissan", it's logos and various model names and numbers are registered trademarks of Nissan Motor Co. Ltd.. These terms are used for identification purposes only. nissanforum.org is not affiliated in any way with Nissan Motor Co. Ltd. or any other company listed herein. All information on this site is the opinion of its members and not the opinion of the site itself. ©2017 Madison Ross Media Group. All rights reserved. Content published on NissanForum.org requires permission for reprint.
MADISON ROSS MEDIA GROUP MARKETPLACE
Need products for your Nissan? Check out your options at the links below: